Ruby 1.8.3 has been released

But hold your horses on installing it for a production Rails system. At least one compatibility issue has been spotted between Rails 0.13.1 and Ruby 1.8.3. Over the next days, we’ll look for any other issues and be sure to resolve them shortly.

UPDATE: The Rails beta gems now include a fix for the incompatibility.