IE5/5.5 compatibility wizard wanted

Do you know how to make Javascript work for IE5/5.5? We’d love to get some help making the new Javascript helpers as compatible as possible. So if you got the chops, please take a look at making sure that the prototype.js library and the associated helpers work on IE5/5.5. For more information, get in touch with me (nextangle) on #rubyonrails.